Friday, May 29, 2015

[SOLVED] Vagrant & Virtualbox - The guest machine entered an invalid state while waiting for it to boot....

Last couple of days I was running a Virtualbox issue "The guest machine entered an invalid state while waiting for it to boot. Valid states are 'starting, running'. The machine is in the 'poweroff' state. Please verify everything is configured properly and try again."

I had not clue how to fixed that and I have tried several versions and several installation. Then, then installation of Virtualbox 4.3.12 is working fine so far. If you are running into similar issue get  rid of all new Virtualbox versions and try with version 4.3.12, VirtualBox-4.3.12-93733-Win.exe, that might helps you solve the problem.

This version can be downloaded from:
                                              http://dlc-cdn.sun.com/virtualbox/4.3.12/

Similarly, if you are using vagrant I recommend to use Vagrant 1.7.2. Please note that not all versions of vagrant and virtual box are compatible with each other.

Updated environment for Vagrant and Virtual box in Windows 7 -
http://www.gisremotesensing.com/2016/09/solution-vagrant-stopped-working-open.html

Update
Working version as of 1/27/2017:
OS: Windows 7 Enterprise
Vagrant 1.9.1
Oracle VM Virtualbox - Version 5.1.14 r112924 (Qt5.6.2)

Vagrant , Virtualbox

2 comments :

Pranjali Kokare on 12/02/2015 8:49 AM said...

It doesn't work.
Does it have something to do with Windows 10 ?

Admin on 12/02/2015 11:19 PM said...

I haven't tired vagrant with Windows 10. Please let us know the virtual box and vagrant versions if anybody have success with them.

Post a Comment

 

© 2011 GIS and Remote Sensing Tools, Tips and more .. ToS | Privacy Policy | Sitemap

About Me